Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#7641 closed bug (duplicate)

Sorting while filter files crash Tracker

Reported by: Anarchos Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/Development
Keywords: Tracker filtering sorting crash Cc:
Blocked By: #6992 Blocking:
Has a Patch: no Platform: x86

Description

In hrev41293, when the list of files in a Tracker window are filtered by user input, a click on the columns to sort the list induces a crash of Tracker. Reproduced by at least two users.

Change History (3)

comment:1 Changed 8 years ago by humdinger

Blocked By: 6992 added
Resolution: duplicate
Status: newclosed

Duplicate of #6992.

comment:2 Changed 8 years ago by mmadia

Version: R1/alpha3R1/Development

R1 Alpha 3 has not yet been released. This was with an R1 Alpha 3 Release Candidate image.

comment:3 Changed 7 years ago by Giova84

hrev44384: this bug is still present.

Note: See TracTickets for help on using tickets.