Opened 8 years ago

Closed 6 years ago

#7667 closed bug (fixed)

Package Management

Reported by: scottmc Owned by: zooey
Priority: high Milestone: R1/beta1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by mmadia)

Package Management

http://www.haiku-os.org/blog/zooey/2011-01-08_package_management_first_draft

Developer results

  • must-have (jprostko, jonas.kirilla, 3dEyes, axeld, mmlr, aldeck, mmadia, oruizdorantes, colin, ithamar, korli, tqh, phoudoin, Wim)
  • only-if-ready (nielx, pulkomandy, czeidler, umccullough, scottmc, anevilyak, stippi, leavengood, yourpalal, zooey, laplace, bonefish, humdinger, sikosis, brecht)

General poll results

No image "31.png" attached to FutureHaikuFeatures

Change History (2)

comment:1 by mmadia, 8 years ago

Description: modified (diff)

comment:2 by scottmc, 6 years ago

Resolution: fixed
Status: newclosed

Closing this as the merge of PM has now taken place. Any new issues caused by this move should have new tickets opened.

Note: See TracTickets for help on using tickets.