Opened 8 years ago

Closed 8 years ago

#7702 closed bug (fixed)

Partition creation fails when installing Haiku

Reported by: Miroslav-Stimac Owned by: bonefish
Priority: normal Milestone: R1
Component: Partitioning Systems Version: R1/Development
Keywords: Installation, problem, partition, create partition, BFS, R1 alpha 3 candidate, SATA hard disk drive Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

Hello,

I downloaded the Haiku R1 Alpha 3 RC CD Image haiku-r1a3-rc-hrev42159-cd.zip and have a serious installation problem. After booting the CD, I deleted the old Haiku hard drive partition and wanted to create a new one, but it fails. When I click on CREATE PARTITION and choose HAIKU Partitition (BFS) and click CREATE (or OK), no partition is created. Furthermore, I can not enter any volume name when trying to create the partition. The text box for the volume name is grey. I thought that it may be a refresh problem, so I clicked on refresh, but there was no effect. I also tried to INITIALIZE a Haiku partition, but then I get the error message that I have to create a BFS partition.

In past it worked with many other nightly builds. This bug seems to be quite new.

My hardware: AMD Phenom II X4 3.2 GHz 4 GB DDR3 RAM 500 GB SATA Hard Drive (no RAID, primary hd) 10 GB ATA Hard Drive (no raid, secondary hd) DVD RW Drive Mainboard: GA-MA790XT-UD4P

I tried to create the BFS partition on the primary hard disk (500 GB SATA Hard Drive) where I had Haiku installed already months ago. To be exact, I deleted the already existing BFS partition and then I tried to create a new one in order to install the new nightly build on a newly created partition.

I hope that this problem does not occur on all systems. If so, it would be a blocker for the R1 Alpha 3 release.

Best wishes, Miroslav Stimac

Change History (2)

comment:1 Changed 8 years ago by Miroslav-Stimac

Hello,

I was curious and decided not to go so early to bed. I used the late evening to download the newst nightly build (that was releases just a few hours after I downloaded the previous one) and test it. The partition creation and initialization works without any problems now.

Please close this ticket. Thanks!

Best wishes, Miroslav Stimac

comment:2 Changed 8 years ago by diver

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.