Opened 8 years ago

Closed 5 years ago

#7844 closed bug (no change required)

How to mount a CD or DVD as disk for data

Reported by: Arnold Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha3
Keywords: Data CD browse to mount Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Somehow it is not possible to mount a data CD or DVD to browse its contents. The CDPlayer is working fine with a music-CD.

If it is possible to do this using Terminal/Commandline then this is not a bug but an enhancement request.

Change History (5)

comment:1 by anevilyak, 8 years ago

That's already been possible for quite a few years via any of Tracker -> right click on Desktop -> Mount, DriveSetup, or the Terminal mountvolume command. If none of those show any partitions then that implies that either a) the disk driver's having issues communicating with your CD drive (Audio CDs aren't relevant here since they're handled via a different command set that doesn't require actually reading/parsing a partition table), or b) the partitioning scheme or filesystems on that CD aren't supported. More information would be needed to determine the problem though, i.e. what shows up in syslog after inserting one of the aforementioned CDs/DVDs.

comment:2 by Arnold, 8 years ago

The latter could be the case. Now I think about it, both were CD-RW that were burned in several sessions using a special format I remember called Packet-CD. Could be the case this is the cause. I will test this in a few days and supply more information.

comment:3 by Arnold, 8 years ago

I checked and a different data CD was easy to mount.

This bug can become an enhancement request for PacketCD formatted CD's or just closed.

comment:4 by un_spacyar, 5 years ago

Based in the previous comment, this ticket can be closed ?

comment:5 by luroh, 5 years ago

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.