Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7875 closed enhancement (invalid)

HP OfficeJet not listed in Gutenprint HP list

Reported by: ddavid123 Owned by: laplace
Priority: normal Milestone: R1
Component: Printing Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I am using nightly build July 25th hrev42482. When I set up my printer, I have to enable the HP OfficeJet 6110 driver since there is no driver for the 6500. It prints fine as far as I can tell, but the test page is black and white with no color. The horizontal bars that are supposed to be colored red, green, blue, yellow, magenta, cyan and black are all white with black border. Below are a few screen shots of the "setup".

http://i180.photobucket.com/albums/x264/ddavid123/screenshot1-1.png

http://i180.photobucket.com/albums/x264/ddavid123/screenshot3-1.png

http://i180.photobucket.com/albums/x264/ddavid123/screenshot4-1.png

Change History (2)

comment:1 by laplace, 8 years ago

Resolution: invalid
Status: newclosed

Haiku does not develop the printer drivers provided by gutenprint. Missing printer drivers should be reported to http://gimp-print.sourceforge.net

The test page not printing correctly should be looked into in a new ticket.

in reply to:  1 comment:2 by phoudoin, 8 years ago

Replying to laplace:

The test page not printing correctly should be looked into in a new ticket.

Mea culpa, I should have open one since long. The issue is due to BPicture not handling (or not correctly) BGradiant recording & playback.

Note: See TracTickets for help on using tickets.