Opened 9 years ago

Closed 9 years ago

Last modified 6 years ago

#7900 closed bug (duplicate)

AIFF files are not playable anymore.

Reported by: bga Owned by: korli
Priority: normal Milestone: R1
Component: Audio & Video/Codecs Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #7047
Platform: x86

Description

Summary says it all. I have a bunch of AIFF audio files (I am attaching one to this bug) that used to play fine in Haiku but do ot play anymore. Either using MediaPlayer or SoundPlay, de result is the same: white noise. Due to that, i suspect the problem is with the audio driver.

I am using the HD Audio driver. Let me know if any extra information is required.

Attachments (1)

BeStartup.aiff (536.0 KB ) - added by bga 9 years ago.

Download all attachments as: .zip

Change History (4)

by bga, 9 years ago

Attachment: BeStartup.aiff added

comment:1 by ttcoder, 9 years ago

Guess this is a dupe of #7047 (with some additional sample files to try out) -- ETAadd: SoundPlay probably uses the MediaKit for replay of AIFF (to be checked in Prefs/Plugins/Decoders, there should not be a "AIFF" entry), which would then be consistent with this bug occuring the "audio codecs" component in the Media Kit.

Last edited 9 years ago by ttcoder (previous) (diff)

comment:2 by bga, 9 years ago

Component: Drivers/Audio/HDAAudio & Video/Codecs
Resolution: duplicate
Status: newclosed

You are right. This is a dupe. Marking as such.

comment:3 by pulkomandy, 6 years ago

Blocking: 7047 added
Note: See TracTickets for help on using tickets.