Opened 8 years ago

Closed 8 years ago

#7978 closed bug (fixed)

[Deskbar] collapses expanded teams after resolution/depth change

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev42754, but it was like this for a very long time, probably even in BeOS/OpenTracker.

Deskbar collapses expanded teams several times after every resolution/depth change. It looks like Deskbar monitors screen changes and tries to update its' views, but doesn't really handle expanded teams nicely.

Attachments (1)

deskbar.ogv (934.7 KB ) - added by diver 8 years ago.

Download all attachments as: .zip

Change History (5)

by diver, 8 years ago

Attachment: deskbar.ogv added

comment:1 by jscipione, 8 years ago

I checked, BeOS R5 does not experience the same issues when changing screen resolutions with expanded items in Deskbar that Haiku does.

comment:2 by diver, 8 years ago

Have you checked it with OpenTracker version from Bebits or just the stock one?

in reply to:  2 comment:3 by jscipione, 8 years ago

Replying to diver:

Have you checked it with OpenTracker version from Bebits or just the stock one?

I checked with the version of Deskbar that comes with BeOS R5 i.e. the stock one, I didn't check Open Tracker.

comment:4 by diver, 8 years ago

Resolution: fixed
Status: newclosed

Can't reproduce anymore. Probably fixed in hrev43973.

Note: See TracTickets for help on using tickets.