Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7993 closed bug (fixed)

Show window tab setting doesn't work

Reported by: jscipione Owned by: czeidler
Priority: normal Milestone: R1
Component: Servers/app_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The "Show window tab" setting in the Workspaces desktop applet doesn't appear to function.

To reproduce:

  1. Open the Workspaces desktop applet in Deskbar -> Desktop applets -> Workspaces.
  1. Right click on the window to bring up the pop-up menu of options.
  1. Select "Show window tab" to turn the option off.

Expected behavior:

The Workspaces window tab disappears.

Actual behavior:

The window tab does not disappear; the appearance of the window is unchanged.

Attachments (1)

Workspaces Show window tab.png (13.5 KB) - added by jscipione 8 years ago.
Shows the Workspaces window with the "Show window tab" option turned off.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by jscipione

Shows the Workspaces window with the "Show window tab" option turned off.

comment:1 Changed 8 years ago by axeld

Component: Applications/WorkspacesServers/app_server
Owner: changed from axeld to czeidler
Status: newassigned

That would probably a bug created by Clemens when he refactored the app_server for the S&T stuff (as this definitely used to work) - does it really still happen with a recent revision? Clemens recently partially fixed a similar bug I reported some weeks back.

comment:2 Changed 8 years ago by czeidler

Resolution: fixed
Status: assignedclosed

Just checked it and can't reproduce it anymore...

comment:3 Changed 8 years ago by jscipione

It does seem to work in hrev42759 here too. Sorry for the noise.

Note: See TracTickets for help on using tickets.