Opened 8 years ago

Closed 8 months ago

#8006 closed bug (invalid)

problem with fullhd tv : invalid format

Reported by: lukove Owned by: nobody
Priority: normal Milestone: R1/beta2
Component: Drivers/Graphics/intel_extreme Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

after long time i want install haiku on my computer, not only in virtualbox and i have problem with my new ASUS 22T1E TV lcd monitor. with old lcd where i have 1440x900 i dont have problem but with new i see message on tv "Invalid Format" the lcd have 1920x1080.. i conect to tv with VGA cable (DSUB) i test onboad intel extreme x4500 (intel driver in haiku) and radeon (vesa driver) and i have this some problem.

i do not have syslog or other debug becouse i dont have installed haiku and i dont see any message

Change History (9)

comment:1 by anevilyak, 8 years ago

I may be wrong, but I don't believe a 15 pin VGA cable is capable of carrying a 1920x1080 signal, you need DVI or HDMI for that.

comment:2 by lukove, 8 years ago

its posible. i use normal windows xp and linux with dsub vga cable

comment:3 by anevilyak, 8 years ago

Component: - GeneralDrivers/Graphics/intel_extreme
Owner: changed from nobody to axeld

comment:4 by axeld, 8 years ago

Could you please provide a syslog, and the revision you tested with? There is a good chance that this is a duplicate of #8001.

comment:5 by lukove, 8 years ago

hi. now i have installed Haiku R1Alpha3. works fine in VESA with radeon ..

the nightlz is 42792

Last edited 8 years ago by lukove (previous) (diff)

comment:6 by lukove, 8 years ago

i remove radeon graphics and run haiku with onboard intel extreme x4500, i have onboard only DSub (vga) conector.. i set safe mode. and i think problem is that haiku set resolution to 1920x1440 but my LCD can only 1920x1080 (fullhd). problem is that graphics card can do highest resolution than lcd. for me is better to use Intel becous intel extreme is in haiku suported and radeon for now, not. but with radeon i have this some problem.. highest resolution. radeon card have HDMI but i dont test it

Last edited 8 years ago by lukove (previous) (diff)

comment:7 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:8 by pulkomandy, 14 months ago

Milestone: R1R1/beta2

comment:9 by waddlesplash, 8 months ago

Resolution: invalid
Status: assignedclosed

No syslog, and probably a duplicate of a ticket that was fixed anyway.

Note: See TracTickets for help on using tickets.