Opened 8 years ago

Closed 7 years ago

#8070 closed bug (fixed)

Deskbar is not bring to the front when a window partially cover it

Reported by: oco Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Deskbar Version: R1/Development
Keywords: gci2011 Cc: disreali, x-ist
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

How to reproduce :

  • put a window over the deskbar
  • click on an application item to switch to this app

=> the deskbar is not shown over the window.

Attachments (1)

Deskbar_not_on_top.png (134.5 KB) - added by oco 8 years ago.

Download all attachments as: .zip

Change History (9)

Changed 8 years ago by oco

Attachment: Deskbar_not_on_top.png added

comment:1 Changed 8 years ago by oco

I forgot to mention that the problem was not there in Alpha 3

comment:2 Changed 8 years ago by anevilyak

That's normal unless you have Deskbar's Always On Top setting checked. Is it?

Edit: never mind, misunderstood ticket description.

Last edited 8 years ago by anevilyak (previous) (diff)

comment:3 Changed 8 years ago by diver

Version: R1/alpha3R1/Development

comment:4 Changed 8 years ago by Disreali

Cc: mdisreali@… added

When did the behaviour change? Was this an unintended consequence due to hrev42383?

comment:5 Changed 7 years ago by ctbeiser

Replicated in hrev 43475

comment:6 Changed 7 years ago by ctbeiser

Keywords: gci2011 added

comment:7 Changed 7 years ago by diver

Cc: disreali x-ist added; mdisreali@… removed

Confirmed, this bug was introduced in hrev42383.

comment:8 Changed 7 years ago by diver

Resolution: fixed
Status: newclosed

Fixed in hrev44030.

Note: See TracTickets for help on using tickets.