Opened 8 years ago

Closed 8 years ago

#8072 closed bug (fixed)

'gdb/ns32k-tdep.h' is not under version control

Reported by: Karvjorm Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha3
Keywords: Cc: Karvjorm
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

When trying svn update I'm receiving the following error message:

'gdb/ns32k-tdep.h' is not under version control.

This file is in /src/bin/gdb/gdb/

Change History (2)

comment:1 by bonefish, 8 years ago

Component: Build System- General
Keywords: ns32k-tdep.h not under version control removed
Owner: changed from bonefish to nobody
Status: newassigned

That isn't a build system issue. Either svn managed to hose its management data -- on its own or caused by a networking issue -- or BFS got corrupted. You can try checkfs and, if it finds something, assign the bug to Axel. But I don't think there's much that can be done at this point, unless you find a reproducible test case.

comment:2 by diver, 8 years ago

Resolution: fixed
Status: assignedclosed

Since we've moved to git, I think we can close it.

Note: See TracTickets for help on using tickets.