Opened 8 years ago

Closed 7 years ago

#8081 closed bug (duplicate)

[Backgrounds] sometimes hangs

Reported by: diver Owned by: korli
Priority: normal Milestone: R1
Component: Preferences/Backgrounds Version: R1/Development
Keywords: Cc:
Blocked By: #8275 Blocking:
Has a Patch: no Platform: All

Description

This is hrev43061, gcc2hybrid.

Sometimes Backgrounds on launch hangs with background image set. Easily reproducible via:

while :; do /boot/system/preferences/Backgrounds & hey Backgrounds quit; done

Change History (4)

comment:1 Changed 8 years ago by diver

Summary: [Backgrounds] sometime hangs[Backgrounds] sometimes hangs

comment:2 Changed 8 years ago by diver

Similar thing happens with StyledEdit:

while :; do /boot/system/apps/StyledEdit /boot/common/boot/post_install/mime_update.sh & hey StyledEdit quit; done

comment:3 Changed 8 years ago by diver

Add ShowImage to the list.

comment:4 Changed 7 years ago by diver

Blocked By: 8275 added
Resolution: duplicate
Status: newclosed

Most likely as dupe of #8275.

Note: See TracTickets for help on using tickets.