Opened 8 years ago

Closed 8 years ago

#8086 closed bug (duplicate)

Audio stream is not immediately available

Reported by: Giova84 Owned by: axeld
Priority: normal Milestone: R1
Component: Servers/media_server Version: R1/alpha3
Keywords: audio stream not immediately available delay Cc:
Blocked By: #7284 Blocking:
Has a Patch: no Platform: All

Description

On my computer i have an AC97 audiocard (recognized as "Auich ICH" inside media prefs). When Haiku boot-up and i play any kind of media files, MediaPlayer play it correctly, without any kind of issue.. But i can't hear the music from loudspeakers! Another example is when i play some movie.. I can see the video but without audio.. During the play of movie (after 10 minutes approximately) Audio stream become suddenly available.. Another example is when i play with Snes9x: during the gameplay i hear no audio, but after a while (still 10/15 minutes from startup) Audio stream become available. In any situation, audio stream, is available about after 10-15 minutes since boot-up. I've tried to restart media services but this not solve nothing.

This issue is on Alpha 3 and on last available nightly build (hrev43152)

Change History (1)

comment:1 by anevilyak, 8 years ago

Blocked By: 7284 added
Resolution: duplicate
Status: newclosed

Duplicate of #7284.

Note: See TracTickets for help on using tickets.