Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#82 closed bug (invalid)

Icons of Tracker get corrupted, when i write some data

Reported by: daneel@… Owned by: axeld
Priority: high Milestone: R1
Component: System/Kernel Version:
Keywords: Cc: diver
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I use VMWARE to test Haiku Images. When i write some file (a text file, for example), i need to do "sync" to confirm the changes in the disk (in shutdowning, its automatic), so when i reboot, the icons of tracket get corrupted.

I can attach an image, if you want ..

Attachments (1)

tracker icons negros.JPG (32.5 KB) - added by daneel@… 13 years ago.
Look!

Download all attachments as: .zip

Change History (12)

comment:1 Changed 13 years ago by daneel@…

Status: newclosed

comment:2 Changed 13 years ago by daneel@…

Solved in this version: rev15877_vmware.tar.bz2 2006-01-08 21:20:40

Thanks!

comment:3 Changed 13 years ago by daneel@…

Resolution: fixed

comment:4 Changed 13 years ago by daneel@…

Resolution: fixed

comment:5 Changed 13 years ago by daneel@…

Status: closedreopened

Changed 13 years ago by daneel@…

Attachment: tracker icons negros.JPG added

Look!

comment:6 Changed 13 years ago by daneel@…

This bug is happening in REAL HARDWARE too.

http://www.osinfo.com.pl/photogallery.php?photo=35

From HaikuNews (http://haikunews.org/1161):

"Here's his computer setup:

Processor: AMD Duron 1800 Mhz (13.5 x 133) mainboard: MSI KT6 Delta (KT600) graphic card: ATI Radeon 9200 64 MB DDR 128 bit TV-Out 512 MB DDR RAM PC3200 disk WD 80 GB Combo Liteon 48x24x48x16 sound: C-Media AC97"

comment:7 Changed 13 years ago by axeld

Cc: diver added

comment:8 Changed 13 years ago by axeld

* Bug 168 has been marked as a duplicate of this bug. *

comment:9 Changed 13 years ago by axeld

Resolution: worksforme

comment:10 Changed 13 years ago by axeld

Status: reopenedclosed

comment:11 Changed 13 years ago by axeld

Can anyone still reproduce this bug?

Note: See TracTickets for help on using tickets.