Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#821 closed enhancement (fixed)

R5 compatibility

Reported by: axeld Owned by:
Priority: normal Milestone:
Component: Network & Internet/Stack Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

The old R5 compatibility libnet.so (currently located in src/kits/network/old/) needs to be ported over to the new stack.

Change History (1)

comment:1 by axeld, 13 years ago

Platform: All
Resolution: fixed
Status: newclosed

Mostly done with hrev19012. However, some function signatures could still be missing; we will need to fill those over time.

Note: See TracTickets for help on using tickets.