Opened 11 years ago

Closed 11 years ago

#8229 closed bug (duplicate)

intel_extreme broken for intel 945 video

Reported by: Dilbert2 Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/Development
Keywords: Intel Extreme, gma 945, black screen Cc: yourpalal
Blocked By: #8001 Blocking:
Platform: All

Description

I use two different computers. One of them is a Asus eee netbook. I have put the latest Haiku Nightly Anyboot image on a USB memory stick. It works fine on my main computer (except sound issues described in a different bug report), but it does not work on my Asus eee netbook.

The problem is that when I boot, I get the Haiku logo as normal. All the seven grey icons turn colored as normal. Then, when it's supposed to load the desktop, the screen turns black. And stays black forever.

The R1A3 works perfectly on my Asus eee, but the nightly does not.

The computer is a Asus eee netbook with Intel Atom processor.

Change History (2)

comment:1 by bbjimmy, 11 years ago

looks like a du[plicate of http://dev.haiku-os.org/ticket/8001

comment:2 by anevilyak, 11 years ago

Blocked By: 8001 added
Resolution: duplicate
Status: newclosed

Indeed.

Note: See TracTickets for help on using tickets.