Opened 8 years ago

Closed 7 years ago

#8272 closed bug (invalid)

web+ crash while accessing some site

Reported by: khallebal Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

2 crashes in 5 minutes!? this time i was trying to access a site with complex text content, here is the link of the website: http://www.elkirtasse.22web.net/ for the info i'm using hrev: 43612 gcc2h with the latest web+ build. noticed also web+ taking 238 mb of memory on its own,is this normal? i'm attaching the backtrace and a screenshot with process controler.

Attachments (4)

screenshot1.png (175.5 KB ) - added by khallebal 8 years ago.
web+ crash backtrace (5.3 KB ) - added by khallebal 8 years ago.
web+ crash backtrace.2 (5.3 KB ) - added by khallebal 8 years ago.
backtrace (5.7 KB ) - added by khallebal 8 years ago.

Download all attachments as: .zip

Change History (9)

by khallebal, 8 years ago

Attachment: screenshot1.png added

by khallebal, 8 years ago

Attachment: web+ crash backtrace added

by khallebal, 8 years ago

Attachment: web+ crash backtrace.2 added

comment:1 by khallebal, 8 years ago

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to leavengood

see also ticket #8271

by khallebal, 8 years ago

Attachment: backtrace added

comment:2 by khallebal, 8 years ago

another crash on the same site with hrev:43674-gcc2h.

comment:3 by mmadia, 7 years ago

Hi. Our WebKit port (and thus WebPositive) was updated in July. Could you retest this in a new nightly image and report back? http://www.haiku-files.org/haiku/development Thanks!

comment:4 by khallebal, 7 years ago

hi i can't test it on that site again, because it's not available anymore,so this ticket can be closed for now.

comment:5 by aldeck, 7 years ago

Resolution: invalid
Status: newclosed

Closing as invalid since the test site doesn't exist anymore.

Note: See TracTickets for help on using tickets.