Opened 7 years ago

Closed 5 months ago

#8296 closed bug (invalid)

ifconfig does not see the Wi-Fi networks

Reported by: Premislaus Owned by: nobody
Priority: normal Milestone: R1
Component: Network & Internet/Wireless Version: R1/alpha3
Keywords: ifconfig Wi-Fi RT2561/RT61 Cc:
Blocked By: #8295 Blocking:
Has a Patch: no Platform: All

Description

I can not connect to my Wi-Fi network in Haiku. ifconfig does not see the Wi-Fi networks. My WLAN PCI CARD is the Edimax ew-7128g( RT2561/RT61). Tested on hrev43690.

Attachments (9)

devices_ralink.png (88.7 KB) - added by Premislaus 7 years ago.
devices_ralink2.png (92.5 KB) - added by Premislaus 7 years ago.
devices_ralink3.png (106.1 KB) - added by Premislaus 7 years ago.
ls dev_net.png (59.6 KB) - added by Premislaus 7 years ago.
ifconfig_list.png (82.2 KB) - added by Premislaus 7 years ago.
network settings.png (81.6 KB) - added by Premislaus 7 years ago.
my networks on Windows.PNG (23.0 KB) - added by Premislaus 7 years ago.
syslog.old (512.1 KB) - added by Premislaus 7 years ago.
syslog (411.1 KB) - added by pragmavalue 7 years ago.

Download all attachments as: .zip

Change History (18)

Changed 7 years ago by Premislaus

Attachment: devices_ralink.png added

Changed 7 years ago by Premislaus

Attachment: devices_ralink2.png added

Changed 7 years ago by Premislaus

Attachment: devices_ralink3.png added

Changed 7 years ago by Premislaus

Attachment: ls dev_net.png added

Changed 7 years ago by Premislaus

Attachment: ifconfig_list.png added

Changed 7 years ago by Premislaus

Attachment: network settings.png added

Changed 7 years ago by Premislaus

Attachment: my networks on Windows.PNG added

Changed 7 years ago by Premislaus

Attachment: syslog.old added

comment:1 Changed 7 years ago by pragmavalue

I have that same problem, my card is wlan pentagram hornet p6121-l7 based on Ralink RT3060 and it don't work on haiku. Please someone to help us.

comment:2 Changed 7 years ago by diver

Could you attach your syslog right after boot?

comment:3 in reply to:  1 Changed 7 years ago by Premislaus

Replying to pragmavalue:

I have that same problem, my card is wlan pentagram hornet p6121-l7 based on Ralink RT3060 and it don't work on haiku. Please someone to help us.

http://dev.haiku-os.org/ticket/8295#comment:5

Changed 7 years ago by pragmavalue

Attachment: syslog added

comment:4 Changed 7 years ago by Premislaus

Small progress on hrev44061 gcc4h. Still shows he did not see the driver - not implemented (app Devices). But now he sees three networks. One without a name. These networks are not those with which I need to connect! In addition, network preferences do not save DNS. It does not matter that enter your DNS. Program anyway enforces 0.0.0.0. Still need to delete the driver, or disable ACPI, would system can work - https://dev.haiku-os.org/ticket/8295#comment:5 .

Unfortunately I will not give any syslog - #8484.

comment:5 Changed 7 years ago by Premislaus

Blocked By: 8295 added

comment:7 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:8 Changed 7 months ago by waddlesplash

Still an issue?

comment:9 Changed 5 months ago by waddlesplash

Resolution: invalid
Status: assignedclosed

No reply in 5 years.

Note: See TracTickets for help on using tickets.