Opened 7 years ago

Closed 4 years ago

Last modified 10 months ago

#8301 closed bug (invalid)

KDL at boot on hrev43692

Reported by: tidux Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I booted the gcc2-hybrid anyboot image on a Dell Latitude E6410, and got a KDL a few seconds after booting. The error message said that the kernel couldn't find the partition to boot from. Possibly related: hrev43864 fails to boot in QEMU after installing to a virtual .qcow disk.

Change History (5)

comment:1 Changed 7 years ago by tidux

Well, this should probably get refiled under "incorrectly created anyboot image." I tried hrev43728 gcc2hybrid anyboot from a USB stick on the E6410 and it KDL'd, but the same image worked flawlessly when burned to a CD.

comment:2 Changed 7 years ago by diver

Blocking: 7665 added

comment:3 Changed 6 years ago by tidux

The machine this bug manifested on was stolen, so I won't be able to test possible fixes.

comment:4 Changed 4 years ago by diver

Resolution: invalid
Status: newclosed

comment:5 Changed 10 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.