Opened 13 years ago

Closed 13 years ago

#841 closed bug (fixed)

Terminal doesnt' quit correctly

Reported by: jackburton Owned by: axeld
Priority: normal Milestone: R1
Component: System/Kernel Version:
Keywords: Cc: diver, niels.reedijk@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Terminal doesn't quit correctly. When i close its window, its entry stays in the deskbar. Looks like it's blocking trying to acquire the "dead children" semaphore. I think it's a kernel issue, and might be caused by the latest changes done on the dead children waiting mechanism.

Change History (6)

comment:1 Changed 13 years ago by diver

Cc: diver added

comment:2 Changed 13 years ago by nielx

Cc: nielx added

comment:3 Changed 13 years ago by jackburton

Milestone: R1

comment:4 Changed 13 years ago by nielx

With my latest build it's fixed (at least, it seems to be). Could this be the result of revision 18885?

comment:5 Changed 13 years ago by jackburton

Did you try to reboot and try again ? Sometimes it works here too.

comment:6 Changed 13 years ago by axeld

Resolution: fixed
Status: newclosed

Fixed in hrev18941.

Note: See TracTickets for help on using tickets.