Opened 7 years ago

Closed 7 years ago

Last modified 14 months ago

#8507 closed bug (duplicate)

AMD AM3 board won't boot with SB Live Card in PCI Slot

Reported by: dsuden Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio Version: R1/Development
Keywords: Cc:
Blocked By: #8649 Blocking:
Has a Patch: no Platform: x86

Description

The system boots nicely and plays audio through the motherboard's built-in HDA hardware just fine, but if I add an SB Live card to the board's one PCI slot and try to boot, Haiku gets an inch from the finish line and then stops. It displays the background color and centers the mouse pointer, but never brings up the wallpaper or the icons. The issue occurs with both the 44016 and 44083 versions of Haiku.

Attachments (1)

syslog (219.7 KB ) - added by dsuden 7 years ago.
syslog - quite a bit there, hopefully some hints in it!

Download all attachments as: .zip

Change History (7)

comment:1 by ttcoder, 7 years ago

Platform: Allx86
Version: R1/alpha3R1/Development

by dsuden, 7 years ago

Attachment: syslog added

syslog - quite a bit there, hopefully some hints in it!

comment:2 by anevilyak, 7 years ago

Component: - GeneralDrivers/Audio/emuxki
Owner: changed from nobody to korli

comment:3 by diver, 7 years ago

Blocking: 7665 added

comment:4 by ttcoder, 7 years ago

Blocked By: 8649 added
Component: Drivers/Audio/emuxkiDrivers/Audio

Just saw this ticket and realized it's likely a dupe of #8649 on the same (?) hardware. 8649 is more recent but has more info, including hints to a resolution, so I guess this older ticket should be the one closed as dupe of the newer 8649...

comment:5 by diver, 7 years ago

Resolution: duplicate
Status: newclosed

comment:6 by waddlesplash, 14 months ago

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.