Opened 7 years ago

Closed 11 months ago

#8511 closed bug (fixed)

Resizing Video Window of Media Player cuases loss of audio sync

Reported by: SeanCollins Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

With some file formats, Media Player will loose audio/video sync when resizing the window.

avi and h264 seems to be the easiest to get to misbehave.

Change History (2)

comment:1 Changed 11 months ago by waddlesplash

Couldn't reproduce on the https://github.com/haikuports/haikuports/pull/2758 branch; so either fixed by that or indeed fixed earlier.

comment:2 Changed 11 months ago by waddlesplash

Resolution: fixed
Status: newclosed

Fixed in hrev52057.

Note: See TracTickets for help on using tickets.