Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8538 closed bug (fixed)

Big memory leak in WebPositive

Reported by: X512 Owned by: leavengood
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/Development
Keywords: leak Cc:
Blocked By: #6824 Blocking:
Has a Patch: no Platform: All

Description

This is WebPositive hrev586.

In livejournal.com and some other sites while 10 minutes browsing memory grow up to ~2 GB(RAM on this computer is 2 GB) and sometimes Haiku kill WebPositive.

Change History (7)

comment:1 Changed 7 years ago by axeld

What Haiku revision are you using?

comment:2 in reply to:  1 Changed 7 years ago by X512

Replying to axeld:

What Haiku revision are you using?

hrev44058

comment:3 Changed 7 years ago by anevilyak

Possibly the same issue as #6824 then.

comment:4 Changed 7 years ago by axeld

Indeed. Please retest with a hrev44081 or later.

comment:5 Changed 7 years ago by X512

Now I update Haiku to hrev44133 and can't reproduce leak as I did it before.

comment:6 Changed 7 years ago by anevilyak

Blocked By: 6824 added
Resolution: fixed
Status: newclosed

Thanks for the update!

comment:7 Changed 7 years ago by anevilyak

Component: Applications/WebPositiveKits/Interface Kit
Note: See TracTickets for help on using tickets.