Opened 7 years ago

Closed 5 years ago

#8553 closed bug (fixed)

[Tracker] InfoWindow remove unneeded space

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Change History (4)

comment:1 by humdinger, 7 years ago

What space would be unneded? Looks right to me...

comment:2 by diver, 7 years ago

The one in the first quotes.

comment:3 by humdinger, 7 years ago

But isn't that just the space between the first format and the second in brackets, e.g. "1 KiB (1024 bytes)"?

comment:4 by diver, 5 years ago

Resolution: fixed
Status: newclosed

Can't reproduce, probably fixed in hrev47971 or hrev47984.

Note: See TracTickets for help on using tickets.