Opened 7 years ago

Closed 23 months ago

#8559 closed bug (fixed)

[LaunchBox] shows broken link if you add Home link from the Desktop

Reported by: diver Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/LaunchBox Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev44133, gcc2hybrid.

If you add new button in LaunchBox and then drag Home link from the Desktop to this button you will see broken link instead of Home folder icon.

Change History (3)

comment:1 by stpere, 7 years ago

could not reproduce in hrev44853. Diver, can you test your use case and confirm? thanks!

comment:2 by diver, 7 years ago

Can't reproduce it either :-) However, Home icon appears as a generic folder icon there.

in reply to:  2 comment:3 by Janus, 23 months ago

Resolution: fixed
Status: newclosed

Replying to diver:

Can't reproduce it either :-) However, Home icon appears as a generic folder icon there.

I close this ticket. The generic folder icon issue is covered by the ticket #9480

Note: See TracTickets for help on using tickets.