Opened 7 years ago

Closed 6 years ago

#8598 closed bug (fixed)

Failure when logging on to Cpanel site

Reported by: codewrangler Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha3
Keywords: cpanel, login Cc:
Blocked By: Blocking: #8597
Has a Patch: no Platform: All

Description

In the R1 Alpha 3 version of Webpositive, I get the error message:

"Failed writing received data to disk/application", when trying to login into cpanel on:

"http://www.fastdomain.com/cgi-gin/cplogin".

I have not tried any of the nightly builds. So, I am using the "release" version of R1 Alpha 3.

Attachments (1)

screenshot1.png (246.1 KB ) - added by codewrangler 7 years ago.
Screenshot of error message

Download all attachments as: .zip

Change History (6)

by codewrangler, 7 years ago

Attachment: screenshot1.png added

Screenshot of error message

comment:1 by anevilyak, 7 years ago

Blocking: 8597 added

comment:2 by phoudoin, 7 years ago

IIRC, this error is in fact a CURL one - currently powering our Web+ network backend - raised when the write callback don't return the correct return code.

Last edited 7 years ago by phoudoin (previous) (diff)

comment:3 by pulkomandy, 6 years ago

The cURL backend is gone now. Can you check if this works better?

I would test it myself but I don't want to buy a domain just to create an account there.

comment:4 by codewrangler, 6 years ago

I just tried this on a nightly build (version 46651) and it logged in without issue.

comment:5 by pulkomandy, 6 years ago

Resolution: fixed
Status: newclosed

Thanks!

Note: See TracTickets for help on using tickets.