Opened 7 years ago

Closed 7 years ago

#8607 closed bug (invalid)

[Terminal]Everytime I tried to open a new terminal, in complained about /bin/locale -t

Reported by: elvis4526 Owned by: zooey
Priority: normal Milestone: R1
Component: Kits/Locale Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

For 10 times in a row, my terminal crashed at startup with a gdb backtrace as usual, because of /bin/locale -m. I have a screenshot that shows everything, if you need any other information, let me know. My specs:

  • Latest Haiku Nightly Build
  • Radeon HD 5770
  • AMD phenom x6 1055T

Attachments (1)

bug_terminal.png (133.7 KB) - added by elvis4526 7 years ago.
Here's the picture of the terminal crashing right at startup

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by elvis4526

Attachment: bug_terminal.png added

Here's the picture of the terminal crashing right at startup

comment:1 Changed 7 years ago by anevilyak

Component: - GeneralKits/Locale Kit
Owner: changed from nobody to pulkomandy

Out of curiosity, is this a build you made yourself, or one downloaded from haiku-files.org? Also, what locale are you using?

comment:2 Changed 7 years ago by elvis4526

It is the latest build from haiku-files.org :). I'm using English as the locale, I did not change anything about the locale after the installation.

comment:3 Changed 7 years ago by pulkomandy

Can't reproduce this... Does it still happen on newer builds ?

comment:4 Changed 7 years ago by pulkomandy

Owner: changed from pulkomandy to zooey
Status: newassigned

comment:5 Changed 7 years ago by zooey

Resolution: invalid
Status: assignedclosed

Closing - I can't reproduce it either and the reporter hasn't confirmed whether or not it still occurs.

Note: See TracTickets for help on using tickets.