Opened 7 years ago

Closed 5 years ago

#8632 closed bug (fixed)

[intel_extreme] black screen after setting native resolution 1920x1080

Reported by: lukove Owned by: axeld
Priority: normal Milestone: R1
Component: Drivers/Graphics/intel_extreme Version: R1/Development
Keywords: intel extreme Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description (last modified by diver)

mainboard gigabyte g41-mt-d3 with intel extreme x4500 graphics lcd monitor ASUS 22T1E max resolution 1920x1080

in Screen application i see max resolution 1920x1080 but i can not set because i see black screen /i see unknown format message/

intel_extreme driver is loaded.

~> listimage | grep accel

980 /boot/system/add-ons/accelerants/intel_extreme.accelerant 0x2281000 0x228e000 0 0

TEAM 450 (/bin/grep accel):

Attachments (1)

syslog (396.7 KB) - added by lukove 7 years ago.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by lukove

Attachment: syslog added

comment:1 Changed 7 years ago by diver

Component: DriversDrivers/Graphics/intel_extreme
Description: modified (diff)
Owner: changed from nobody to axeld
Summary: problem with intel extreme graphics[intel_extreme] black screen after setting native resolution 1920x1080

comment:2 Changed 5 years ago by vidrep

Confirmed Intel extreme driver is now supporting Intel Q45 chipset with x4500HD graphics with 1920x1080 native resolution with hrev46753 gcc2.

comment:3 Changed 5 years ago by kallisti5

thanks for confirming vidrep! Going to archive this issue for now. If this issue turns up as still an issue let us know and we can re-open it.

comment:4 Changed 5 years ago by kallisti5

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.