Opened 12 years ago

Closed 11 years ago

#866 closed bug (fixed)

[Tracker] text label while folder creation run away

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Place your mouce exactly under 1st pixel of "H" in "Haiku" volume label on desktop and press alt+n. See screenshot...

Attachments (1)

new_folder.PNG (2.4 KB) - added by diver 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by diver

Attachment: new_folder.PNG added

comment:1 Changed 12 years ago by diver

This bug is still here.

comment:2 Changed 11 years ago by diver

Component: - General- Applications/Tracker

Still here with hrev22867.

comment:3 Changed 11 years ago by jackburton

Still there ? And what should happen, exactly ? I can't notice anything wrong.

comment:4 Changed 11 years ago by diver

I can't test right now, but when i last tested it Tracker tried to draw infinite number of folders.

comment:5 Changed 11 years ago by diver

Can't reproduce with hrev23879.

comment:6 Changed 11 years ago by jackburton

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.