Opened 7 years ago

Closed 7 years ago

#8719 closed bug (fixed)

CMake 2.8.4 requires recompilation for latest nightly builds

Reported by: dknoto Owned by: scottmc
Priority: normal Milestone: R1/alpha4
Component: - General Version: R1/Development
Keywords: CMake Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

I did tests on latest gcc4hybrid. You can update CMake to version 2.8.5.

Change History (4)

comment:1 Changed 7 years ago by anevilyak

Owner: changed from nobody to scottmc
Status: newassigned

comment:2 Changed 7 years ago by anevilyak

Milestone: R1R1/alpha4

comment:3 Changed 7 years ago by augiedoggie

By the way, this issue was filed at the haikuports trac 3+ months ago. Be sure to close that one after fixing it. http://ports.haiku-files.org/ticket/575

comment:4 Changed 7 years ago by scottmc

Resolution: fixed
Status: assignedclosed

Updated in hrev44352

Note: See TracTickets for help on using tickets.