Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8748 closed bug (duplicate)

Tracker can't see al the content on a FAT32 usb stick

Reported by: Giova84 Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Tracker can't see al the content on a FAT32 usb stick Cc:
Blocked By: #5261 Blocking:
Has a Patch: no Platform: x86

Description

I have an usb stick full of files and folders. If i open this disk in Tracker i just see one folder, the "waiting indicator" near mouse pointer, and cpu usage increases. Nothing happening even if i waiting also for some minutes.

But if i use Seeker http://haikuware.com/directory/view-details/info-management/file-management/seeker at the first time i can see all files and folders on my usb stick!

Sometimes, using Tracker, i find some issues also when accessing to NTFS disks: Tracker hangs and i have to kill it. But with Seeker i've never found issues while accessing to FAT32 and NTFS disk.

hrev44295

Attachments (1)

Screenshot1.png (105.9 KB ) - added by Giova84 8 years ago.
Tracker can't see al the content on a FAT32 usb stick

Download all attachments as: .zip

Change History (5)

by Giova84, 8 years ago

Attachment: Screenshot1.png added

Tracker can't see al the content on a FAT32 usb stick

comment:1 by anevilyak, 8 years ago

Blocked By: 5261 added
Resolution: duplicate
Status: newclosed

Most likely a duplicate of #5261.

comment:2 by diver, 8 years ago

Are you sure about #5261?

in reply to:  2 comment:3 by anevilyak, 8 years ago

Replying to diver:

Are you sure about #5261?

There's no indicator that it's an issue of the underlying filesystem, else I'd expect to see the same behavior from Seeker. It looks more likely to be a problem in Tracker's entry iteration classes.

comment:4 by Giova84, 8 years ago

Ok: this ticket could be a duplicate, but i have a news. In my usb stick there were some zip files. After that i moved these files in another folder, now i can access without issues to this usb stick using tracker instead of Seeker.

Note: See TracTickets for help on using tickets.