Opened 7 years ago

Closed 7 years ago

#8757 closed bug (duplicate)

Kernel Panic when mounting BFS Data partition

Reported by: xray7224 Owned by: korli
Priority: normal Milestone: R1
Component: File Systems/ext2 Version: R1/Development
Keywords: Cc:
Blocked By: #8688 Blocking:
Has a Patch: no Platform: All

Description

Hello,

I seemed to be able to mount the file system without problem but without really doing much different at all I mount it by clicking on it as per usual and click read/write (when the dialogue comes up). roughly 20 - 30 seconds after it has mounted a kernel panic comes up. It seems to always display roughly the same stuff (besides some values of course which fluctuate which each boot).

Image of the kernel panic attached. This is on the hrev44354 nightly version.

Attachments (1)

haiku-panic.jpg (1.2 MB) - added by xray7224 7 years ago.
Kernel panic traceback.

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by xray7224

Attachment: haiku-panic.jpg added

Kernel panic traceback.

comment:1 Changed 7 years ago by anevilyak

Component: File Systems/BFSFile Systems/ext2
Owner: changed from axeld to korli

That's the automounter encountering read issues while trying to mount your ext2/3 partition.

comment:2 Changed 7 years ago by diver

Could you fsck your ext4 partition? ext2 driver had corrupted my Ubuntu partition several times a year ago to the point where I have to reinstall it :-/ And I don't think that there were any changes to the driver since then, so I always mount it in read only mode now.

comment:3 Changed 7 years ago by xray7224

This bug is a duplicate of #8688 (sorry I noticed it last night and wanted to report it before i went to sleep turns out i was a little to tired and confused to realize what was really going on).

comment:4 Changed 7 years ago by diver

Blocked By: 8688 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.