Opened 7 years ago

Closed 4 years ago

#8771 closed bug (fixed)

[Tracker] resizing column leaves artifacts

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev44398. To reproduce:

  • open /boot
  • Double click column separator between Modified column and vertical scrollbar
  • Move horizontal scrollbar all the way to the right
  • Start moving column separator (the one you previously double clicked) to the left

Attachments (1)

tracker_column.png (21.5 KB) - added by diver 7 years ago.

Download all attachments as: .zip

Change History (2)

Changed 7 years ago by diver

Attachment: tracker_column.png added

comment:1 Changed 4 years ago by diver

Resolution: fixed
Status: newclosed

Can't reproduce it anymore.

Note: See TracTickets for help on using tickets.