Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8818 closed bug (fixed)

[Tracker] ctrl+double click in /system shows rename confirmation

Reported by: diver Owned by: stpere
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev44450.

Double clicking and app in /system folder shows rename confirmation. Possibly related to hrev44398/hrev44424?

Change History (4)

comment:1 Changed 7 years ago by leavengood

I think I can reproduce this, but just to be clear: if you are (for example) trying to run an application in /system/apps, does it both run the app and also show this prompt? Because I'm seeing that, though it is easiest to reproduce when I slow down VirtualBox. What do you run Haiku on diver to see these timing issues? A wristwatch? :)

I'm not sure if this is related to either of those commits, but they are small enough that I could revert them locally and see if it goes away. But I think both of those are good fixes, so we probably just need to fix something else.

comment:2 Changed 7 years ago by diver

It does both run the app and show this prompt. I don't know why Haiku is so slow in this vbox, because Windows XP is much faster in the same vbox install. Also A3 worked faster too.
The host is: Intel(R) Core(TM)2 Quad CPU Q8200 @ 2.33GHz

comment:3 Changed 7 years ago by stpere

Resolution: fixed
Status: newclosed

Should be fixed in hrev44507. Thanks to confirm (or deny!).

comment:4 Changed 7 years ago by diver

Seems to work as intended now. Thanks!

Note: See TracTickets for help on using tickets.