Opened 7 years ago

Closed 6 years ago

#8865 closed bug (fixed)

WebPositive not load Hotmail's web page

Reported by: Giova84 Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: WebPositive not load Hotmail's web page Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

The latest version of WebPositive (with the newer WebKit) cannot load Hotmail (www.hotmail.com)

How to reproduce: go on http://www.hotmail.com > sign in > Webmail never appears, the page remains blank.

Attachments (1)

hotmail-w+.jpg (160.5 KB ) - added by xray7224 7 years ago.

Download all attachments as: .zip

Change History (3)

by xray7224, 7 years ago

Attachment: hotmail-w+.jpg added

comment:1 by xray7224, 7 years ago

I have tried reproducing it and while the page is slow to load (I think because it's JS heavy) (slow = ~10 seconds) it does load, I went to hotmail.com logged in, hovered over hotmail at the top and selected inbox from the drop down box, the emails displayed. I surfed around a bit and again it seemed not too bad, I tried opening an email and it worked. The clunkyness could be in other browsers too (never use this interface) but it does work and everything does seem to be displayed. I'm not quite sure what the problem is regarding why it doesn't work for you. I'm using the latest nightly hrev44575. I have about system and the WebPositive about window open on the screenshot I have taken and attached.

comment:2 by pulkomandy, 6 years ago

Resolution: fixed
Status: newclosed

hotmail is now "outlook", but it works.

Note: See TracTickets for help on using tickets.