Opened 7 years ago

Closed 7 years ago

#8890 closed bug (duplicate)

No sound output on Intel HD

Reported by: stargater Owned by: korli
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: Intel HD Cc:
Blocked By: #7703 Blocking:
Has a Patch: no Platform: x86

Description (last modified by anevilyak)

I have no sound output, sound file play but i cant listen. Haiku gcc2 hrev 44532. My Hardware: thinkpad x100e

on Linux hwinfo sound:

18: PCI 14.2: 0403 Audio device                                 
  [Created at pci.318]
  Unique ID: 5Dex.FHSoItyFr29
  SysFS ID: /devices/pci0000:00/0000:00:14.2
  SysFS BusID: 0000:00:14.2
  Hardware Class: sound
  Model: "ATI SBx00 Azalia (Intel HDA)"
  Vendor: pci 0x1002 "ATI Technologies Inc"
  Device: pci 0x4383 "SBx00 Azalia (Intel HDA)"
  SubVendor: pci 0x17aa "Lenovo"
  SubDevice: pci 0x21b2 
  Driver: "snd_hda_intel"
  Driver Modules: "snd_hda_intel"
  Memory Range: 0xd0600000-0xd0603fff (rw,non-prefetchable)
  IRQ: 16 (203283 events)
  Module Alias: "pci:v00001002d00004383sv000017AAsd000021B2bc04sc03i00"
  Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"
  Config Status: cfg=new, avail=yes, need=no, active=unknown

Change History (2)

comment:1 by anevilyak, 7 years ago

Component: DriversDrivers/Audio/HDA
Description: modified (diff)
Owner: changed from nobody to korli

Possibly a duplicate of #8280.

comment:2 by diver, 7 years ago

Blocked By: 7703 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.