Opened 7 years ago

Closed 7 years ago

#8919 closed bug (duplicate)

Kernel panic when setting the attribute of a file to PDF

Reported by: xray7224 Owned by: bonefish
Priority: normal Milestone: R1
Component: Servers/registrar Version: R1/Development
Keywords: Cc:
Blocked By: #8910 Blocking:
Has a Patch: no Platform: All

Description (last modified by augiedoggie)

Hey,

I was generally using my system, I'm pretty certain in the background I was downloading a PDF in WebPositive. It caused a kernel panic, I'm running the latest nightly (hrev44584). I took a picture of it:

Attachments (1)

haiku-kernel-panic.jpg (440.2 KB ) - added by xray7224 7 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 by augiedoggie, 7 years ago

Description: modified (diff)

by xray7224, 7 years ago

Attachment: haiku-kernel-panic.jpg added

comment:2 by xray7224, 7 years ago

Sorry I didn't realise this has already been reported #8910

comment:3 by axeld, 7 years ago

Blocked By: 8910 added
Resolution: duplicate
Status: newclosed

Thanks for the note, duplicate of #8910.

Note: See TracTickets for help on using tickets.