Opened 7 years ago

Closed 7 years ago

#8962 closed bug (no change required)

include wifi-firmware on cd-image?

Reported by: cipri Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Network/iprowifi2100 Version: R1/alpha3
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

is it possible to have the wifi-firmware included on the cd-images, so that one doesn't need a wired connection to install it from the internet. The problem is, that now the new notebooks (especially some ultrabooks) dont have the ethernet jack anymore.

Change History (2)

comment:1 Changed 7 years ago by anevilyak

If I recall correctly, the license on (some) of the firmware blobs doesn't legally allow us to do that, otherwise we would.

comment:2 Changed 7 years ago by luroh

Resolution: no change required
Status: newclosed

That is sadly the case, yes.

Note: See TracTickets for help on using tickets.