Opened 7 years ago

Closed 7 years ago

#8973 closed bug (invalid)

Haiku hrevr1alpha4-44594 does not boot anymore on Lenovo T61

Reported by: Robert S. Owned by: nobody
Priority: normal Milestone: R1
Component: System Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Haiku hrevr1alpha4-44594 does not boot anymore on "Lenovo T61", it seems that "acpi" is responsible for the problem (See Attachment).

Attachments (1)

IMG015.jpg (4.2 MB ) - added by Robert S. 7 years ago.

Change History (8)

by Robert S., 7 years ago

Attachment: IMG015.jpg added

comment:1 by anevilyak, 7 years ago

I don't see how you get ACPI from that screenshot. What was the last revision that worked?

comment:2 by anevilyak, 7 years ago

If anything that looks like a bad/corrupt image since it's failing to start the shell that runs the bootscript ; did you build this yourself or was it a downloaded nightly?

comment:3 by tqh, 7 years ago

Component: Drivers/ACPISystem
Owner: changed from tqh to nobody
Priority: highnormal

No, not an ACPI problem. Could you try with a newer image and make sure it is downloaded correct and so on. Let us know if it is a problem or not so we can take a look/close this.

comment:4 by Robert S., 7 years ago

Hi,

I thought it could be acpi because that is the last thing which was prompted to the debugging out (see screenshot) before the shell error, I know that's a little bit naive :P. The latest version which worked (so far I know) should be hrev44584. I downloaded the "anyboot" image of hrevr1alpha4-44594 from haiku-files.org and copied it to a memory stick. It boots from the memory stick with out any problem, but the installation doesn't boot. To make sure that nothing went wrong while the installation, I formated the drive and re-installed the image again. The result was the same.

regards, Robert

comment:5 by Robert S., 7 years ago

double post... sorry.

Last edited 7 years ago by Robert S. (previous) (diff)

comment:6 by Robert S., 7 years ago

The ticket could be closed. I installed Haiku from another USB-Stick and it worked (same reversion). Installed it from the other USB-Stick and it doesn't work again, obviously the stick is the problem.

comment:7 by tqh, 7 years ago

Resolution: invalid
Status: newclosed

Thanks for reporting back. Closing as invalid.

Note: See TracTickets for help on using tickets.