Opened 7 years ago

Closed 6 years ago

Last modified 12 months ago

#9171 closed bug (duplicate)

PANIC when booting R1alpha4.1 ISO on Windows Virtual PC

Reported by: lanurmi Owned by: marcusoverhagen
Priority: normal Milestone: R1/beta1
Component: Drivers/Disk Version: R1/alpha4.1
Keywords: panic virtualpc Cc:
Blocked By: #6010 Blocking:
Has a Patch: no Platform: All

Description

When attempting to boot the ISO in Windows Virtual PC, first the Haiku logo is shown for about 10 seconds, followed by a PANIC and a backtrace.

Based on the backtrace I'm assuming the problem is related to a SCSI driver of some kind.

Attachments (1)

haiku-out.log (21.9 KB) - added by lanurmi 7 years ago.
Serial debug output

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by lanurmi

Attachment: haiku-out.log added

Serial debug output

comment:1 Changed 7 years ago by luroh

Blocking: 7665 added

comment:2 Changed 6 years ago by diver

Blocked By: 6010 added
Resolution: duplicate
Status: newclosed

comment:3 Changed 12 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.