Opened 7 years ago

Closed 7 years ago

#9206 closed bug (duplicate)

Chart erasing Mouse-Cursor

Reported by: smashIt Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha4.1
Keywords: Cc:
Blocked By: #430 Blocking:
Has a Patch: no Platform: x86

Description

When in DirectWindow-Mode the stars passing through the mouse-cursor are erasing it bit for bit. Moving it brings it back, but only until it disapeares again (when the cursor is outside the window nothing happens to it) Fullscreen and Auto-Demo show the same behaviour.

Haiku is running native on a Thinkpad T41 with a Mobility Radeon 7500 (RV200)

Change History (2)

comment:1 Changed 7 years ago by Ziusudra

Duplicate of #430

comment:2 Changed 7 years ago by luroh

Blocked By: 430 added
Resolution: duplicate
Status: newclosed

Indeed, thanks.

Note: See TracTickets for help on using tickets.