Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9225 closed bug (duplicate)

Auto-spacing bug

Reported by: anakincho Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/DataTranslations Version: R1/alpha4.1
Keywords: auto-spacing Cc:
Blocked By: #6897 Blocking:
Has a Patch: no Platform: All

Description

In "system/preferences/DataTranslations" there is the bug with the auto spacing of the windows itself. I am a little confused on how to explain the bug with words so I will show the bug in the screenshot (bug 3.png). Actually the bug is when you choose different menu from the left side the right side of the window where the information is written changes its widthness everytime for a better picture check the screenshot (bug 3.png).

Attachments (1)

bug 3.png (56.5 KB) - added by anakincho 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by anakincho

Attachment: bug 3.png added

comment:1 Changed 6 years ago by siarzhuk

Resolution: duplicate
Status: newclosed

duplicate of #9022

comment:2 Changed 6 years ago by siarzhuk

ups, also duplicate of more recent #6897

comment:3 Changed 6 years ago by diver

Blocked By: 6897 added
Note: See TracTickets for help on using tickets.