Opened 6 years ago

Closed 4 years ago

#9240 closed bug (fixed)

With font size 18 the Debugger shot shows cut-off text in the menu and in the column headings

Reported by: dave.vishal789 Owned by: axeld
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/alpha4
Keywords: Debugger, font size 18, Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description


Attachments (1)

Debugger(18pt).jpeg (264.4 KB) - added by dave.vishal789 6 years ago.
Screenshot of Debugger with font size 18

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by dave.vishal789

Attachment: Debugger(18pt).jpeg added

Screenshot of Debugger with font size 18

comment:1 Changed 6 years ago by dave.vishal789

Summary: With font size 18 the Debugger shot shows cut-off text in the menuWith font size 18 the Debugger shot shows cut-off text in the menu and in the column headings

comment:2 Changed 6 years ago by humdinger

Component: - GeneralApplications/Debugger
Owner: changed from nobody to bonefish

comment:3 Changed 6 years ago by bonefish

Component: Applications/DebuggerKits/Interface Kit
Owner: changed from bonefish to axeld

Debugger is fully layout management aware. It doesn't set the size of the menu nor does it force a certain column list view header size. The issue is with those components.

comment:4 Changed 4 years ago by Janus

Resolution: fixed
Status: newclosed

Fixed in hrev48997.

comment:5 Changed 4 years ago by Janus

Resolution: fixed
Status: closedreopened

Doesn't work with font size greater than 20.

comment:6 Changed 4 years ago by Janus

Resolution: fixed
Status: reopenedclosed

Fixed in hrev49162.

Note: See TracTickets for help on using tickets.