Opened 6 years ago

Closed 4 years ago

#9244 closed bug (fixed)

With font size 18 poorman shows cut offs because the window is too small

Reported by: dave.vishal789 Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/PoorMan Version: R1/alpha4
Keywords: font size issue Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Error encountered on haiku release 1 alpha 4 on vmware

Attachments (1)

PoorMan(18pt).jpeg (281.4 KB) - added by dave.vishal789 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by dave.vishal789

Attachment: PoorMan(18pt).jpeg added

comment:1 Changed 6 years ago by humdinger

Component: - GeneralApplications/PoorMan
Keywords: font size issue added

comment:2 Changed 4 years ago by richienyhus

Is this still a problem?

I assume the issue is because PoorMan is/was not using the layout kit?

comment:3 Changed 4 years ago by humdinger

On first startup, this is still an "issue". Not really a problem, because you can manually resize the log window and everything's OK.

comment:4 Changed 4 years ago by Janus

Resolution: fixed
Status: newclosed

Fixed in hrev49174.

Note: See TracTickets for help on using tickets.