Opened 7 years ago

Closed 4 years ago

#9279 closed bug (no change required)

GOBE productive printing broken

Reported by: SeanCollins Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This might be a rather trivial problem, gobe productive fails to print. The sequence of events is that using the word processing application, you get the print dialogs for printing prefrences and page setup. But for some reason the system seems to stop the print job just past that point. No job goes to the printing cue. I have not bisected to check breakage, but I see no other tickets which leads me to belive this may be a untest function. I am using the guetenprint driver however.

Change History (2)

comment:1 by vidrep, 4 years ago

hrev50006 x86_gcc2 Gutenprint 5.2.10 GoBe productive 2.01

There is a problem, but not in the GoBe application The issue is in the Haiku printing dialog Tested GoBe printing on word processor, spreadsheet and image processing All printed normally This ticket can probably be closed

comment:2 by diver, 4 years ago

Resolution: no change required
Status: newclosed
Note: See TracTickets for help on using tickets.