Opened 6 years ago

Closed 11 days ago

#9306 closed bug (invalid)

KDL when using two CD-ROM drives

Reported by: piotrsok2 Owned by: nobody
Priority: normal Milestone: R1
Component: File Systems/ISO 9660 Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I was running Haiku from LiveISO and insert to second CD drive Audio CD disk. When I copy tracks from the Audio CD to hard drive (BFS partition) I saw the first KDL. Then I restarted computer, copy data from CD, unmount this CD and I saw the second KDL.

Attachments (5)

error.png (74.9 KB) - added by piotrsok2 6 years ago.
bt_output.png (54.3 KB) - added by piotrsok2 6 years ago.
error2.png (57.4 KB) - added by piotrsok2 6 years ago.
bt_output2.png (61.0 KB) - added by piotrsok2 6 years ago.
error_log.txt (8.2 KB) - added by piotrsok2 6 years ago.
KDL output of this bug saved as text file.

Download all attachments as: .zip

Change History (7)

Changed 6 years ago by piotrsok2

Attachment: error.png added

Changed 6 years ago by piotrsok2

Attachment: bt_output.png added

Changed 6 years ago by piotrsok2

Attachment: error2.png added

Changed 6 years ago by piotrsok2

Attachment: bt_output2.png added

Changed 6 years ago by piotrsok2

Attachment: error_log.txt added

KDL output of this bug saved as text file.

comment:1 Changed 12 months ago by waddlesplash

Still an issue?

comment:2 Changed 11 days ago by waddlesplash

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.