Opened 7 years ago

Closed 7 years ago

#9335 closed bug (invalid)

google words overlap

Reported by: harvard Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

on decreasing the size of Google some of the options overlap on upper right corner of webpage.

Attachments (3)

2)google_minisize.bmp (1.9 MB) - added by harvard 7 years ago.
2%29google_minisize.png (74.5 KB) - added by harvard 7 years ago.
the words sign in ,youtube overlap
google.png (26.4 KB) - added by dsjonny 7 years ago.
in Internet Explorer

Download all attachments as: .zip

Change History (7)

Changed 7 years ago by harvard

Attachment: 2)google_minisize.bmp added

comment:1 Changed 7 years ago by dsjonny

I think this is not a Web+ problem, but the problem is with the website.

comment:2 Changed 7 years ago by harvard

Component: - GeneralApplications/WebPositive
Owner: changed from nobody to leavengood

Changed 7 years ago by harvard

Attachment: 2%29google_minisize.png added

the words sign in ,youtube overlap

Changed 7 years ago by dsjonny

Attachment: google.png added

in Internet Explorer

comment:3 Changed 7 years ago by dsjonny

in Internet Explorer As you can see on Internet Explorer that is the same. This is a site problem, not a browser. This page was not designed for small size window.

comment:4 Changed 7 years ago by diver

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.