Opened 12 years ago

Closed 12 years ago

#936 closed bug (invalid)

[FileTypes] mimeset /boot/beos/apps/* generates additional items

Reported by: diver Owned by: axeld
Priority: normal Milestone: R1
Component: Preferences/FileTypes Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

mimeset /boot/beos/apps/* generates additional items in FyleTypes (application) with signatures. Not sure if this a bug, but pretty annoying. I saw this before in Haiku and BeOS, but didn't know how to reproducve.

Change History (3)

comment:1 Changed 12 years ago by axeld

I can't reproduce this. I have the "application" types listed, then call "mimeset /boot/beos/apps/*" and nothing happens.

comment:2 Changed 12 years ago by diver

Can't reproduce this too.

comment:3 Changed 12 years ago by axeld

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.