Opened 12 years ago

Closed 12 years ago

#943 closed bug (invalid)

dd locking system

Reported by: karlvd Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Just put the Haiku disk image into an iso, mounted it, and then wanted to dd it to another virtual disk in Parallels. I attached a screenshot.

Attachments (2)

Scaled Image.jpg (48.8 KB) - added by karlvd 12 years ago.
b.tiff (48.3 KB) - added by karlvd 12 years ago.

Download all attachments as: .zip

Change History (7)

Changed 12 years ago by karlvd

Attachment: Scaled Image.jpg added

comment:1 Changed 12 years ago by axeld

Without a back trace, this isn't really that helpful, though.

comment:2 Changed 12 years ago by karlvd

How do I do this?

thx

comment:3 Changed 12 years ago by karlvd

Actually, there's a lot of instability it seems with ISO images, where copying anything to the Haiku desktop will cause a lockup, such high cpu usage where Haiku isn't usable anymore, and the tasks can't be killed, or goes into KDL.

Changed 12 years ago by karlvd

Attachment: b.tiff added

comment:4 Changed 12 years ago by axeld

Can you still reproduce this? If so, can you provide the revision you tested with? Does it only happen when copying from ISO or also when you copy that image from somewhere else?

comment:5 Changed 12 years ago by axeld

Resolution: invalid
Status: newclosed

Since I got no further feedback, I'm closing this bug now.

Note: See TracTickets for help on using tickets.