Opened 7 years ago

Closed 7 years ago

#9472 closed bug (fixed)

Monitor goes into standby mode when Haiku finishes booting

Reported by: drcouzelis Owned by: kallisti5
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: radeon, radeon_hd, monitor, standby, blank Cc:
Blocked By: #8913 Blocking:
Has a Patch: no Platform: x86

Description

Problem: After Haiku finishes booting (just after the rocket ship BLASTS OFF!) the screen becomes black, and the monitor stops receiving input and goes into standby mode.

When: This problem started after hrev45219 "radeon_hd: Fix DisplayPort link training" (http://cgit.haiku-os.org/haiku/commit/?id=00bc40ad588f4bd59cd7574788b5dc111b62198a)

Hardware: Radeon HD 5450 (More details: https://wiki.archlinux.org/index.php/User:drcouzelis)

Please let me know if there is more information I can provide or are any tests you'd like me to run. Thank you!

Change History (5)

comment:1 by kallisti5, 7 years ago

This *should* be resolved with hrev45325.

Please test and let me know!

comment:2 by kallisti5, 7 years ago

Blocked By: 8913 added

comment:3 by drcouzelis, 7 years ago

Posted from hrev45325. Fixed! :D

Thank you!

comment:4 by drcouzelis, 7 years ago

One more thing, for the first time in Haiku my monitor now correctly goes to sleep after 15 minutes of no use. I suspect that was your doing. ;)

Thank you again!

comment:5 by kallisti5, 7 years ago

Resolution: fixed
Status: newclosed

Thanks for confirming!

Note: See TracTickets for help on using tickets.